X
Register

Welcome to ModHub.org

ModHub is the best place on the web to find modifications for CrossFire! With 405 mods and counting, it's safe to say we've got quite the collection.
Register now for free to download mods and chat with other community members!

KillMarks not working ?

Home Forums Main Forum General Discussion KillMarks not working ?

Tagged: 

This topic contains 6 replies, has 7 voices, and was last updated by  TeamYoL054 1 year, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3507

    mastr7eath
    Member

    I followed the instruction on how to download the killmarks but i think it is not working on cf ph 2.0 already if you have some suggestions if it is still working and on how to get and use it please reply i need help to answer these questions . .

    #3510

    vinz22197
    Member

    Maybe killmarks does’nt work on Crossfire 2.0, i also tried it but nothing was change.

    #3519

    user699
    Member

    Mine does not work also but i know that they work for many people so i dont know where the problem.On youtube are enough instructions which watched and follow but mine does not work. Who knows why

    #3520

    SmiileZ
    Member

    Mine doesnt work either …

    #3523

    voluntad0987
    Member

    THE killmarks and all UI folder was been place in RF147.REZ so 2 persons have know to put some killmarks in CFPH 2.0

    https://www.facebook.com/chino.francisco.39

    #3530

    samuel2005
    Member

    Edi w0w

    #3531

    TeamYoL054
    Member

    It doesn’t work on 2.0 because the UI folder is now transfered in a rez file, to prevent any kind of modifications, thats why the killmarks and any type of mods won’t work.

Viewing 7 posts - 1 through 7 (of 7 total)

The forum ‘General Discussion’ is closed to new topics and replies.