X
Register

Welcome to ModHub.org

ModHub is the best place on the web to find modifications for CrossFire! With 405 mods and counting, it's safe to say we've got quite the collection.
Register now for free to download mods and chat with other community members!

Installing killmarks

Home Forums ModHub Downloader Bug Report Installing killmarks

This topic contains 13 replies, has 2 voices, and was last updated by  Rorzer 3 years, 4 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #3244

    -Spotlight
    Member

    I can’t install killmarks to my CF, it worked a week ago, but it’s not working anymore. Someone told me to open the launcher in administrator mode, but I don’t have that option with the launcher. I can run anything else as a administrator.

    #3245

    Rorzer
    Keymaster

    Working on a fix at the moment. Just realised the issue you’re talking about, should be a patch going out a bit later.

    contact me directly
    #3246

    Rorzer
    Keymaster

    Fixed. Patch your client to 102 then go to Settings > Re-Create Shortcuts. :) It’ll let you run as Administrator once they’ve been re-created..

    contact me directly
    #3247

    -Spotlight
    Member

    Thank you, good job on the launcher. Love it.
    My launcher seems to crash when I press “CF Settings”
    Error message:
    Unhandled exception has occured in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately

    Input string was not in a correct format.

    If I click continue it brings me to a white screen. Do you want the details of the error message? (It’s pretty big)

    #3248

    Rorzer
    Keymaster

    If you press expand on the error would you mind copying the text from

    ************** Exception Text **************

    to

    ************** Loaded Assemblies **************

    Please (& thanks!) :) .

    contact me directly
    #3249

    -Spotlight
    Member

    Ok here it comes, get some coffee and put on your reading glasses…

    “See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.FormatException: Input string was not in a correct format.
    at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)
    at System.Number.ParseDecimal(String value, NumberStyles options, NumberFormatInfo numfmt)
    at System.Convert.ToDecimal(String value)
    at ModHub.home.loadCFSettingsFiles()
    at ModHub.home.firstCFSettingsLoad()
    at ModHub.home.lmcfsettings_Click(Object sender, EventArgs e)
    at System.Windows.Forms.Control.OnClick(EventArgs e)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.Label.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

    ************** Loaded Assemblies **************

    • This reply was modified 3 years, 4 months ago by  -Spotlight.
    • This reply was modified 3 years, 4 months ago by  Rorzer. Reason: Chopped it down to the necessity!
    #3252

    Rorzer
    Keymaster

    Mmk, something to do with the variables present in your file for either Gamma, Volume, Game Volume or Radio Volume. I’ll pop a patch out a bit later to fix that :) . Thanks!

    contact me directly
    #3253

    -Spotlight
    Member

    Glad to help, thank you :)

    #3254

    Rorzer
    Keymaster

    Patched to 103. Should work now. It’ll pop up with a message box about your settings when you try to access it and will reset it to the default value if it can’t properly obtain it. Don’t worry, when you actually save your settings it will then recreate the settings file for you.

    contact me directly
    #3255

    -Spotlight
    Member

    Hmm… I’m still getting the error message. Maybe it’s not installed correctly for me? I’ll post the error message just in case it’s different this time.

    ************** Exception Text **************
    System.FormatException: Input string was not in a correct format.
    at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)
    at System.Number.ParseDecimal(String value, NumberStyles options, NumberFormatInfo numfmt)
    at System.Convert.ToDecimal(String value)
    at ModHub.home.loadCFSettingsFiles()
    at ModHub.home.firstCFSettingsLoad()
    at ModHub.home.lmcfsettings_Click(Object sender, EventArgs e)
    at System.Windows.Forms.Control.OnClick(EventArgs e)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.Label.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

    ************** Loaded Assemblies **************

    #3256

    Rorzer
    Keymaster

    Doh! Forgot it on the gamma, my mistake. Hold on a sec.

    contact me directly
    #3257

    Rorzer
    Keymaster

    Try now.

    contact me directly
    #3258

    -Spotlight
    Member

    Works, great job ;)

    #3259

    Rorzer
    Keymaster

    Good good, gunna close this off. Open another thread if you find anything else :) .

    contact me directly
Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Installing killmarks’ is closed to new replies.